Affected packages

Packages affected by libproxy upgrade from 0.4.15-27.fc34 to 0.4.15-29.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
jmc build 4 17 days ago
clementine build 4 a month ago
cutter build 4 a month ago
eclipse-m2e-core build 4 a month ago
eclipse build 4 a month ago
paraview build 4 a month ago
python-opentelemetry build None 2 days ago
python-msal build None 16 days ago
python-azure-sdk build None 17 days ago
eclipse-license build None a month ago
swt-chart build None a month ago
eclipse-gef build None a month ago
eclipse-jgit build None a month ago
eclipse-mpc build None a month ago
eclipse-ecf build None a month ago
eclipse-emf build None a month ago
eclipse-egit build None a month ago
eclipse-pydev build None a month ago
python-pyphi build None a month ago
libdazzle build None a month ago
python-mne build None a month ago
rubygem-font-awesome-rails build None a month ago
deepin-api build None a month ago
kf5-calendarsupport build None a month ago
vtk build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libproxy upgrade from 0.4.15-27.fc34 to 0.4.15-29.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.