Affected packages

Packages affected by libproxy upgrade from 0.4.15-23.fc33 to 0.4.15-24.fc33 (in Fedora 33)
Package Current state Build Distance Build time
libzypp build 2 a month ago
zypper build 3 a month ago
zeal build 4 a month ago
psi build 4 a month ago
qcad build 4 a month ago
trojita build 4 a month ago
freecad build 4 a month ago
utox build 4 a month ago
tiled build 4 a month ago
rosegarden4 build 4 a month ago
deepin-screenshot build 4 a month ago
abiword build 4 a month ago
deepin-system-monitor build 4 a month ago
deepin-image-viewer build 4 a month ago
cockatrice build 4 a month ago
kvirc build None a month ago
vtk build None a month ago
copr-dist-git build None a month ago
octave-statistics build None a month ago
deepin-draw build None a month ago
deepin-picker build None a month ago
aseman-qt-tools build None a month ago
TeXmacs build None a month ago
gap-pkg-hap build None a month ago
pspp build None a month ago
deepin-dock build None a month ago
coq build None a month ago
deepin-control-center build None a month ago
deepin-session-ui build None a month ago
libvirt build None a month ago
plplot build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by libproxy upgrade from 0.4.15-23.fc33 to 0.4.15-24.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.