Affected packages

Packages affected by libproxy downgrade from 0.4.15-16.fc32 to - (in Fedora 32)
Package Current state Build Distance Build time
jfreechart build 4 6 days ago
eclipse build 4 7 days ago
python-graph-tool build None 2 days ago
erlang-poolboy build None 4 days ago
perl-Gtk3 build None 6 days ago
gtk-sharp3 build None 6 days ago
golang-deepin-go-lib build None 6 days ago
folks build None 6 days ago
fcitx-libpinyin build None 6 days ago
eclipse-egit build None 6 days ago
transmission build None 6 days ago
tycho build None 6 days ago
startdde build None 7 days ago
eclipse-jgit build None 8 days ago
deepin-daemon build None 8 days ago
deepin-api build None 8 days ago
python-matplotlib build None 8 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libproxy downgrade from 0.4.15-16.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.