Affected packages

Packages affected by libpq upgrade from 16.1-3.fc40 to 16.1-4.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
mariadb10.11 build 2 18 days ago
gammu build 2 3 months ago
flow-tools build 2 3 months ago
perl-pgsql_perl5 build 2 3 months ago
pure-ftpd build 2 3 months ago
jabberd build 2 3 months ago
libdbi-drivers build 2 3 months ago
aubit4gl build 2 3 months ago
apr-util build 2 3 months ago
python-pytest-postgresql build 2 3 months ago
lua-dbi build 2 3 months ago
resalloc build 2 3 months ago
python-geopandas build 2 3 months ago
libpqxx build 2 3 months ago
libpreludedb build 2 3 months ago
matrix-synapse build 2 3 months ago
qt5-qtbase build 2 3 months ago
gnucash build 2 3 months ago
python-oslo-db build 2 4 months ago
pspp build 2 4 months ago
opendbx build 2 4 months ago
vtk build 2 4 months ago
unicornscan build 2 4 months ago
biboumi build 2 4 months ago
python-xarray build 3 3 months ago
qalculate-qt build 3 3 months ago
GMT build 3 3 months ago
bes build 3 3 months ago
InsightToolkit build 3 3 months ago
opencascade build 3 3 months ago
qpdfview build 3 3 months ago
molsketch build 3 3 months ago
python-qcustomplot-pyqt build 3 3 months ago
dolphin-emu build 3 3 months ago
vfrnav build 3 4 months ago
qtspell build 3 4 months ago
calibre build 3 4 months ago
paraview build 3 4 months ago
mingw-adwaita-qt build 4 3 months ago
Mayavi build 4 3 months ago
mingw-quazip build 4 3 months ago
mingw-poppler build 4 3 months ago
mingw-qwt build 4 3 months ago
gstreamer1-plugins-bad-free build 4 3 months ago
mingw-mediawriter build 4 3 months ago
git-annex build 4 4 months ago
netgen-mesher build 4 4 months ago
kommit build 4 4 months ago
phonon-qt4-backend-gstreamer build None 3 months ago
mirrorlist-server build None 3 months ago
alizams build None 3 months ago
petpvc build None 3 months ago
phonon-qt4 build None 3 months ago
kcm_systemd build None 3 months ago
kid3 build None 3 months ago
phonon-backend-gstreamer build None 3 months ago
vakzination build None 3 months ago
icemon build None 3 months ago
kf5-kmailtransport build None 3 months ago
fcitx5-gtk build None 3 months ago
kproperty build None 3 months ago
kde-l10n build None 3 months ago
deepin-kwin build None 4 months ago
k4dirstat build None 4 months ago
kopete build None 4 months ago
kreport build None 4 months ago
blender build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libpq upgrade from 16.1-3.fc40 to 16.1-4.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.