Affected packages

Packages affected by libpq upgrade from 14.3-1.fc37 to 14.3-2.fc37 (in Fedora 37)
Package Current state Build Distance Build time
rubygem-activerecord build 2 2 months ago
rubygem-pg build 2 2 months ago
pgcli build 2 2 months ago
python-databases build 2 2 months ago
openqa build 2 2 months ago
opensips build 2 2 months ago
cyrus-imapd build 2 2 months ago
collectd build 2 2 months ago
qt5-qtbase build 2 2 months ago
php build 2 2 months ago
pcp build 2 2 months ago
root build 2 2 months ago
libreoffice build 2 2 months ago
asterisk build 2 2 months ago
datanommer-commands build 3 2 months ago
python-xarray build 3 2 months ago
texlive-base build 3 2 months ago
coq build 3 2 months ago
python-mne build 4 2 months ago
fawkes build 4 2 months ago
openshadinglanguage build None 2 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by libpq upgrade from 14.3-1.fc37 to 14.3-2.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.