Affected packages

Packages affected by libpq-devel upgrade from 16.1-3.fc40 to 16.1-4.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
gammu build 1 3 months ago
flow-tools build 1 3 months ago
perl-pgsql_perl5 build 1 3 months ago
pure-ftpd build 1 3 months ago
jabberd build 1 3 months ago
libdbi-drivers build 1 3 months ago
aubit4gl build 1 3 months ago
apr-util build 1 3 months ago
python-pytest-postgresql build 1 3 months ago
lua-dbi build 1 3 months ago
libpqxx build 1 3 months ago
libpreludedb build 1 3 months ago
qt5-qtbase build 1 3 months ago
pspp build 1 3 months ago
opendbx build 1 3 months ago
vtk build 1 3 months ago
unicornscan build 1 3 months ago
biboumi build 1 3 months ago
InsightToolkit build 2 3 months ago
opencascade build 2 3 months ago
netgen-mesher build 3 3 months ago
alizams build 4 3 months ago
petpvc build 4 3 months ago
mirrorlist-server build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libpq-devel upgrade from 16.1-3.fc40 to 16.1-4.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.