Affected packages

Packages affected by libpq-devel upgrade from 16.1-1.fc40 to 16.1-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
postgresql-odbc build 1 4 months ago
lua-dbi build 1 4 months ago
unicornscan build 1 4 months ago
biboumi build 1 4 months ago
libecpg build 1 4 months ago
minetestmapper build 1 4 months ago
libpreludedb build 1 4 months ago
opendbx build 1 4 months ago
minetest build 1 4 months ago
freeradius build 1 4 months ago
Io-language build 1 4 months ago
pspp build 1 4 months ago
uwsgi build 1 4 months ago
libgda5 build 1 4 months ago
vtk build 1 4 months ago
gdal build 1 4 months ago
bind build 1 4 months ago
player build 1 4 months ago
InsightToolkit build 2 4 months ago
opencascade build 2 4 months ago
netgen-mesher build 3 4 months ago
petpvc build 4 4 months ago
alizams build 4 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libpq-devel upgrade from 16.1-1.fc40 to 16.1-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.