Affected packages

Packages affected by libpciaccess upgrade from 0.16-4.fc34 to 0.16-5.fc35 (in Fedora 35)
Package Current state Build Distance Build time
dolphin-emu build 4 a month ago
python-pyface build 4 a month ago
wine build 4 a month ago
python-matplotlib build 4 a month ago
pfstools build 4 a month ago
gmic build 4 2 months ago
cantor build 4 2 months ago
YafaRay build 4 2 months ago
libdazzle build None a month ago
switchboard-plug-about build None a month ago
libnice build None a month ago
gnome-passwordsafe build None a month ago
prusa-slicer build None a month ago
kicad build None a month ago
python-fsleyes-widgets build None a month ago
luxcorerender build None a month ago
rubygem-activestorage build None a month ago
gplugin build None a month ago
yosys build None a month ago
startdde build None a month ago
python-fsleyes-props build None a month ago
notcurses build None a month ago
inkscape build None 2 months ago
hugin build None 2 months ago
golang-deepin-go-lib build None 2 months ago
erlang-riak_client build None 2 months ago
deepin-api build None 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libpciaccess upgrade from 0.16-4.fc34 to 0.16-5.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.