Affected packages

Packages affected by libpciaccess upgrade from 0.16-1.fc32 to 0.16-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
hidviz build 4 a month ago
qt3 build 4 a month ago
wine-mono build 4 a month ago
mingw-wine-gecko build 4 a month ago
openmeeg build 4 a month ago
gazebo build 4 a month ago
python-matplotlib build 4 a month ago
python-graph-tool build None a month ago
qmc2 build None a month ago
perl-Tk build None a month ago
scorep build None a month ago
perl-Gtk3 build None a month ago
gtk-sharp3 build None a month ago
golang-deepin-go-lib build None a month ago
filezilla build None a month ago
fcitx-libpinyin build None a month ago
eclipse-egit build None a month ago
tycho build None a month ago
sympy build None a month ago
eclipse build None a month ago
asterisk build None a month ago
startdde build None a month ago
eclipse-jgit build None a month ago
deepin-daemon build None a month ago
deepin-api build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libpciaccess upgrade from 0.16-1.fc32 to 0.16-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.