Affected packages

Packages affected by libpciaccess upgrade from 0.15-2.fc31 to 0.16-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
radeontop build 2 a month ago
weston build 3 a month ago
freeorion build 4 a month ago
enki build 4 a month ago
python-uranium build 4 a month ago
gr-iio build None 25 days ago
gr-rds build None 25 days ago
gr-fcdproplus build None 25 days ago
gr-iqbal build None 25 days ago
gr-hpsdr build None 25 days ago
jfreechart build None 30 days ago
sympy build None a month ago
octave-symbolic build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libpciaccess upgrade from 0.15-2.fc31 to 0.16-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.