Affected packages

Packages affected by libpciaccess upgrade from - to 0.15-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
wlroots build 3 3 months ago
libguestfs build 3 4 months ago
deepin-control-center build 4 3 months ago
lsp-plugins build 4 3 months ago
psi-plus build 4 3 months ago
trojita build 4 3 months ago
glava build 4 3 months ago
libreoffice build 4 4 months ago
os-autoinst build 4 4 months ago
transmission build 4 4 months ago
libdbusmenu build None 2 months ago
SDL2_gfx build None 3 months ago
reflections build None 3 months ago
Cython build None 3 months ago
seahorse build None 3 months ago
tomahawk build None 3 months ago
sundials build None 3 months ago
coq build None 3 months ago
coq build None 3 months ago
compile-command-annotations build None 4 months ago
erlang-riak_kv build None 4 months ago
clang build None 4 months ago
alembic build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libpciaccess upgrade from - to 0.15-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.