Affected packages

Packages affected by libpciaccess-devel upgrade from 0.16-8.fc38 to 0.16-9.fc39 (in Fedora Rawhide)
Package Current state Build Distance Build time
xorg-x11-drv-armada build 2 5 months ago
squeak-vm build 3 5 months ago
vdrift build 3 5 months ago
taxipilot build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libpciaccess-devel upgrade from 0.16-8.fc38 to 0.16-9.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.