Affected packages

Packages affected by libpcap downgrade from 14:1.9.1-1.fc31 to 14:1.9.0-4.fc31 (in Fedora 31)
Package Current state Build Distance Build time
collectd build 2 a month ago
libvirt build 2 a month ago
origin build 3 a month ago
clevis build 3 a month ago
scsi-target-utils build 3 a month ago
target-isns build 3 2 months ago
apt-cacher-ng build 3 4 months ago
autoconf build 4 a month ago
glpi build 4 4 months ago
mod_perl build 4 4 months ago
jfreechart build None a month ago
python-uranium build None a month ago
pypy build None a month ago
python2-matplotlib build None a month ago
elementary-files build None a month ago
appeditor build None a month ago
gnome-builder build None a month ago
kxstitch build None a month ago
maven-eclipse-plugin build None a month ago
libdbusmenu build None 3 months ago
reflections build None 4 months ago
Cython build None 4 months ago
lsp-plugins build None 4 months ago
seahorse build None 4 months ago
psi-plus build None 4 months ago
tomahawk build None 4 months ago
sundials build None 4 months ago
trojita build None 4 months ago
coq build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libpcap downgrade from 14:1.9.1-1.fc31 to 14:1.9.0-4.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.