Affected packages

Packages affected by libopenmpt upgrade from 0.6.12-1.fc39 to 0.7.6-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
gscan2pdf build 3 2 months ago
audacity build 4 a month ago
libzypp build 4 a month ago
weston build None a month ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libopenmpt upgrade from 0.6.12-1.fc39 to 0.7.6-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.