Affected packages

Packages affected by libnl3 upgrade from 3.8.0-2.fc39 to 3.9.0-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
golang-github-google-gopacket build 4 5 months ago
hdf5 build 4 5 months ago
gromacs build 4 5 months ago
espresso build 4 5 months ago
pocl build 4 5 months ago
wine-mono build 4 5 months ago
paraview build 4 5 months ago
dnsx build None 5 months ago
golang-contrib-opencensus-exporter-ocagent build None 5 months ago
golang-github-moby-swarmkit-2 build None 5 months ago
golang-github-docker build None 5 months ago
golang-opentelemetry-otel-0.20 build None 5 months ago
golang-cloud-google build None 5 months ago
grpcurl build None 5 months ago
gopass build None 5 months ago
golang-github-prometheus-alertmanager build None 5 months ago
etcd build None 5 months ago
golang-github-prometheus build None 5 months ago
golang-github-acme-lego build None 5 months ago
open-policy-agent build None 5 months ago
golang-github-prometheus-tsdb build None 5 months ago
golang-opentelemetry-contrib build None 5 months ago
golang-opentelemetry-otel build None 5 months ago
golang-github-google-cel build None 5 months ago
golang-github-mesos build None 5 months ago
golang-github-cloudflare-cfssl build None 5 months ago
golang-oras build None 5 months ago
golang-gvisor build None 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libnl3 upgrade from 3.8.0-2.fc39 to 3.9.0-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.