Affected packages

Packages affected by libnghttp2 upgrade from 1.36.0-1.fc30 to 1.38.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
php-guzzlehttp-guzzle build 2 8 months ago
rubygem-actioncable build 2 9 months ago
librsvg2 build 3 6 months ago
CuraEngine-lulzbot build 3 8 months ago
mingw-qtspell build 3 8 months ago
eclipse-jgit build 4 30 days ago
jboss-logging build 4 8 months ago
git-lfs build 4 8 months ago
tycho-extras build None 30 days ago
cbi-plugins build None 30 days ago
jetty build None 8 months ago
gap-pkg-scscp build None 8 months ago
xbean build None 8 months ago
rubygem-thin build None 8 months ago
pyparted build None 8 months ago
mnemosyne build None 8 months ago
gssdp build None 8 months ago
log4j build None 8 months ago
golang-github-gregjones-httpcache build None 8 months ago
rubygem-jbuilder build None 8 months ago
python-cherrypy build None 8 months ago
python-hpack build None 8 months ago
jnr-netdb build None 8 months ago
powermock build None 8 months ago
rakudo build None 8 months ago
jglobus build None 8 months ago
python-backoff build None 8 months ago
python-aiofiles build None 8 months ago
erlang-lager build None 9 months ago
pyzor build None 9 months ago
gnome-builder build None 9 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libnghttp2 upgrade from 1.36.0-1.fc30 to 1.38.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.