Affected packages

Packages affected by libmount upgrade from 2.35-0.5.fc32 to 2.35-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
caddy build 2 28 days ago
dmlite build 2 29 days ago
libpsm2 build 2 29 days ago
dhcp build 2 30 days ago
ndctl build 2 a month ago
nagios build 2 a month ago
python-keystoneauth1 build 3 a day ago
file-roller build 3 27 days ago
vifm build 3 27 days ago
minicom build 3 27 days ago
geany build 3 28 days ago
compiz-plugins-main build 3 28 days ago
mate-applets build 3 29 days ago
mellowplayer build 3 29 days ago
polymake build 3 29 days ago
gplugin build 3 29 days ago
psi4 build 3 29 days ago
mate-user-admin build 3 29 days ago
antimony build 3 29 days ago
chemtool build 3 30 days ago
visualboyadvance-m build 3 30 days ago
dl_poly build 3 30 days ago
openbabel build 3 30 days ago
satyr build 3 30 days ago
0ad build 3 30 days ago
GMT build 3 30 days ago
aom build 3 30 days ago
elpa build 3 a month ago
gtatool build 3 a month ago
gromacs build 3 a month ago
gmsh build 3 a month ago
freecad build 3 a month ago
zulucrypt build 3 a month ago
abrt build 3 a month ago
utop build 4 8 hours ago
libgadu build 4 29 days ago
MUMPS build 4 29 days ago
SDL2 build 4 29 days ago
condor build 4 29 days ago
gfal2-python build 4 29 days ago
libkolabxml build 4 29 days ago
vigra build 4 29 days ago
openvdb build 4 29 days ago
deepin-qt5dxcb-plugin build 4 30 days ago
matreshka build None 22 hours ago
antlr4 build None a day ago
arm-trusted-firmware build None 3 days ago
python-astroscrappy build None 3 days ago
clpeak build None 26 days ago
fio build None 29 days ago
perl-Coro build None 29 days ago
pyosmium build None 30 days ago
gasnet build None 30 days ago
pcsc-cyberjack build None 30 days ago
espeak-ng build None 30 days ago
vboot-utils build None 30 days ago
sundials build None 30 days ago
rubygem-activerecord build None a month ago
ocl-icd build None a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libmount upgrade from 2.35-0.5.fc32 to 2.35-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.