Affected packages

Packages affected by libmount upgrade from 2.23.2-65.el7 to 2.23.2-65.el7_9.1 (in EPEL 7)
Package Current state Build Distance Build time
mirrormanager2 build 2 2 months ago
fail2ban build 2 2 months ago
wxmacmolplt build 3 2 months ago
xfce4-whiskermenu-plugin build 3 2 months ago
python34 build 3 2 months ago
python-webassets build 4 a month ago
python-flufl-lock build 4 a month ago
extra-cmake-modules build 4 2 months ago
slrn build 4 2 months ago
python-yara build 4 2 months ago
js-jquery build None a month ago
js-sizzle build None a month ago
rubygem-uglifier build None a month ago
rubygem-coffee-script build None a month ago
rubygem-execjs build None a month ago
nodejs-optimist build None a month ago
nodejs-deep-equal build None a month ago
nodejs-amdefine build None a month ago
php-guzzlehttp-ringphp build None a month ago
php-guzzle-Guzzle build None a month ago
rubygem-tilt build None a month ago
perl-BZ-Client build None 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libmount upgrade from 2.23.2-65.el7 to 2.23.2-65.el7_9.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.