Affected packages

Packages affected by libmount upgrade from 2.23.2-61.el7 to 2.23.2-61.el7_7.1 (in EPEL 7)
Package Current state Build Distance Build time
mongodb build 2 a month ago
python34 build 3 a month ago
0ad build 3 a month ago
pdc-updater build 3 a month ago
borgbackup build 4 a month ago
rubygem-thin build 4 a month ago
python-cherrypy2 build 4 a month ago
python-pytest-pep8 build 4 a month ago
python-pytest-flakes build 4 a month ago
tpm2-tools build 4 a month ago
nodejs-optimist build None 28 days ago
rubygem-tilt build None 28 days ago
nodejs-options build None 28 days ago
perl-Coro build None 28 days ago
perl-IO-Pty-Easy build None a month ago
rubygem-uglifier build None a month ago
golang-github-golang-sys build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libmount upgrade from 2.23.2-61.el7 to 2.23.2-61.el7_7.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.