Affected packages

Packages affected by libmount-devel upgrade from 2.37-1.fc35 to 2.37-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
libproxy build 2 a month ago
icecat build 2 a month ago
qt5-qtbase build 2 a month ago
OpenIPMI build 2 a month ago
calligra build 2 a month ago
lasso build 2 a month ago
dolphin-emu build 3 a month ago
thunderbird build 3 a month ago
firefox build 3 a month ago
kitty build 3 a month ago
grass build 3 a month ago
inkscape build 3 a month ago
perl-Gnome2-Vte build 3 a month ago
gnumeric build 3 a month ago
blender build 3 a month ago
python-pyside2 build 4 a month ago
0ad build 4 a month ago
python3.10 build None a month ago
swig build None a month ago
nethack-vultures build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libmount-devel upgrade from 2.37-1.fc35 to 2.37-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.