Affected packages

Packages affected by libmount-devel upgrade from 2.36-3.fc34 to 2.36.1-2.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
libdazzle build 2 4 months ago
eclipse build 2 4 months ago
doublecmd build 2 4 months ago
deepin-api build 2 4 months ago
startdde build 2 4 months ago
libinsane build 2 4 months ago
folks build 2 4 months ago
python-cairocffi build 3 4 months ago
utox build 3 4 months ago
deepin-control-center build 3 5 months ago
mathgl build 4 4 months ago
golang-github-anacrolix-dms build 4 4 months ago
perl-Gtk2-Sexy build 4 4 months ago
coq build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libmount-devel upgrade from 2.36-3.fc34 to 2.36.1-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.