Affected packages

Packages affected by libmount-devel upgrade from 2.36-3.fc34 to 2.36.1-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
clementine build 2 a month ago
libdazzle build 2 a month ago
deepin-api build 2 a month ago
startdde build 2 a month ago
libinsane build 2 2 months ago
folks build 2 2 months ago
insight build 3 a month ago
utox build 3 2 months ago
deepin-control-center build 3 2 months ago
mathgl build 4 2 months ago
golang-github-anacrolix-dms build 4 2 months ago
perl-Gtk2-Sexy build 4 2 months ago
coq build 4 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libmount-devel upgrade from 2.36-3.fc34 to 2.36.1-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.