Affected packages

Packages affected by libmount-devel upgrade from 2.34-5.fc32 to 2.34-6.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
switchboard-plug-printers build 2 2 months ago
telepathy-logger build 2 2 months ago
libdazzle build 2 2 months ago
bolt build 2 2 months ago
evolution-data-server build 2 2 months ago
gnome-documents build 3 a month ago
asterisk build 3 2 months ago
openclonk build 3 2 months ago
simple-scan build 3 2 months ago
deepin-terminal build 3 2 months ago
nm-tray build 4 2 months ago
qgis build 4 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libmount-devel upgrade from 2.34-5.fc32 to 2.34-6.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.