Affected packages

Packages affected by libmng upgrade from 2.0.3-19.fc39 to 2.0.3-21.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
DevIL build 2 4 months ago
MagicPoint build 2 4 months ago
orsa build 2 4 months ago
gimp build 2 4 months ago
valkyrie build 3 4 months ago
automoc build 3 4 months ago
grantlee build 3 4 months ago
PyQt4 build 3 4 months ago
klamav build 3 4 months ago
phonon-qt4 build 3 4 months ago
soprano build 3 4 months ago
phonon-qt4-backend-gstreamer build 3 4 months ago
gcin build 3 4 months ago
qtwebkit build 3 4 months ago
mlt build 3 4 months ago
simspark build 3 4 months ago
python-pygraphviz build 4 4 months ago
ufw-kde build 4 4 months ago
flowcanvas build 4 4 months ago
molsketch build 4 4 months ago
kde-l10n build 4 4 months ago
anjuta build 4 4 months ago
libgda5 build 4 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libmng upgrade from 2.0.3-19.fc39 to 2.0.3-21.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.