Affected packages

Packages affected by liblqr-1 upgrade from 0.4.2-16.fc34 to 0.4.2-17.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
prusa-slicer build 3 2 months ago
php-pecl-imagick build 3 2 months ago
pfstools build 3 2 months ago
wine build 4 2 months ago
rubygem-activestorage build None 2 months ago
yosys build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by liblqr-1 upgrade from 0.4.2-16.fc34 to 0.4.2-17.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.