Affected packages

Packages affected by libksba upgrade from 1.5.1-1.fc35 to 1.5.1-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
seahorse build 2 26 days ago
clang build 2 26 days ago
wlroots build 2 26 days ago
psad build 2 27 days ago
rt build 3 26 days ago
fwknop-gui build 3 27 days ago
claws-mail build 4 26 days ago
vtk build 4 26 days ago
net-snmp build 4 26 days ago
podman build 4 27 days ago
python-pyphi build None 21 days ago
konversation build None 26 days ago
prelude-manager build None 26 days ago
kf5-libktorrent build None 26 days ago
perl-Gnome2 build None 26 days ago
newsx build None 26 days ago
freeradius build None 26 days ago
erlang-ebloom build None 26 days ago
erlang-skerl build None 26 days ago
erlang-jiffy build None 26 days ago
erlang-snappy build None 26 days ago
erlang-js build None 26 days ago
fail2ban build None 27 days ago
icecream build None 27 days ago
laby build None 27 days ago
atril build None 27 days ago
erlang-basho_metrics build None 27 days ago
erlang-p1_mysql build None 27 days ago
kdesvn build None 27 days ago
cloud-init build None 27 days ago
boomaga build None 27 days ago
freeipa build None 27 days ago
mailman3 build None 27 days ago
copr-frontend build None 27 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libksba upgrade from 1.5.1-1.fc35 to 1.5.1-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.