Affected packages

Packages affected by libkadm5 upgrade from 1.19.2-11.fc37.1 to 1.20.1-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
inn build 2 2 months ago
condor build 2 2 months ago
libserf build 2 2 months ago
inn build 2 2 months ago
libserf build 2 2 months ago
evolution-data-server build 2 2 months ago
thunderbird build 2 2 months ago
timescaledb build 3 a month ago
java-11-openjdk build 3 2 months ago
java-17-openjdk build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libkadm5 upgrade from 1.19.2-11.fc37.1 to 1.20.1-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.