Affected packages

Packages affected by libkadm5 upgrade from 1.17-9.el8 to 1.17-18.el8 (in EPEL 8)
Package Current state Build Distance Build time
xrootd build 2 2 months ago
m2crypto build 3 2 months ago
nordugrid-arc build 3 2 months ago
thrift build 3 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by libkadm5 upgrade from 1.17-9.el8 to 1.17-18.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.