Affected packages

Packages affected by libjxl upgrade from 1:0.10.2-3.fc41 to 1:0.10.2-4.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
ffmpeg build 2 29 days ago
webkit2gtk4.0 build 2 29 days ago
dvdauthor build 3 21 days ago
slashem build 3 24 days ago
wdune build 3 24 days ago
smartsim build 3 25 days ago
zynaddsubfx build 3 25 days ago
openriichi build 3 26 days ago
cataclysm-dda build 3 26 days ago
mat2 build 3 26 days ago
marker build 3 26 days ago
vlc build 3 27 days ago
quodlibet build 3 28 days ago
protobuf build 3 28 days ago
python-sphinx build 3 28 days ago
obs-cef build 3 28 days ago
chromium build 3 28 days ago
remmina build 3 29 days ago
golly build 3 29 days ago
geany-plugins build 3 29 days ago
icecat build 3 29 days ago
tuxguitar build 3 29 days ago
rubygem-mini_magick build 3 29 days ago
weston build 4 25 days ago
seahorse build 4 25 days ago
elementary-files build 4 25 days ago
sooperlooper build 4 25 days ago
elementary-notifications build 4 25 days ago
xfmpc build 4 26 days ago
xfce4-notes-plugin build 4 26 days ago
chatty build 4 27 days ago
xmlcopyeditor build 4 27 days ago
audacity build 4 27 days ago
libgda5 build 4 28 days ago
blender build 4 28 days ago
contour-terminal build 4 29 days ago
wine build 4 29 days ago
python-pytest-qt build 4 29 days ago
sdcc build 4 29 days ago
erlang-sext build None 20 days ago
erlang-fuse build None 21 days ago
rabbitmq-server build None 23 days ago
openshadinglanguage build None 26 days ago
luxcorerender build None 26 days ago
uudeview build None 28 days ago
gazebo build None 28 days ago
erlang-p1_utils build None 29 days ago
erlang-hex_core build None 29 days ago
erlang-webmachine build None 29 days ago
erlang-p1_oauth2 build None 29 days ago
erlang-lager build None 29 days ago
erlang-pkix build None 29 days ago
erlang-p1_mysql build None 29 days ago
erlang-proper build None 29 days ago
erlang-p1_pgsql build None 29 days ago
erlang-mochiweb build None 29 days ago
erlang-fast_xml build None 29 days ago
python-qcustomplot-pyqt build None 29 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libjxl upgrade from 1:0.10.2-3.fc41 to 1:0.10.2-4.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.