Affected packages

Packages affected by libjpeg-turbo upgrade from 2.0.3-1.fc32 to 2.0.4-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-documents build 2 4 months ago
R-R.devices build 2 4 months ago
paraview build 2 4 months ago
pypy3 build 2 4 months ago
R-ggplot2 build 2 4 months ago
apache-rat build 3 4 months ago
jnr-ffi build 3 4 months ago
libmicrohttpd build 3 4 months ago
cyrus-imapd build 3 4 months ago
newtonsoft-json build 4 4 months ago
mono-zeroconf build 4 4 months ago
octave-symbolic build 4 4 months ago
erlang-relx build None 4 months ago
erlang-riak_pipe build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libjpeg-turbo upgrade from 2.0.3-1.fc32 to 2.0.4-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.