Affected packages

Packages affected by libinput upgrade from 1.25.0-1.fc39 to 1.25.0-4.fc39 (in Fedora 39)
Package Current state Build Distance Build time
weston build 2 a month ago
lximage-qt build 3 23 days ago
deepin-kwin build 3 23 days ago
kdevelop-pg-qt build 3 23 days ago
ikona build 3 a month ago
deepin-network-utils build 3 a month ago
krename build 3 a month ago
psi-plus build 3 a month ago
octave-odepkg build 4 a month ago
Mayavi build 4 a month ago
gdl build 4 a month ago
freefem++ build None a month ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libinput upgrade from 1.25.0-1.fc39 to 1.25.0-4.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.