Affected packages

Packages affected by libinput upgrade from 1.18.901-1.fc36 to 1.19.0-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
subversion build 3 25 days ago
transmission build 3 29 days ago
rssguard build 3 29 days ago
otter-browser build 3 30 days ago
kmail build 3 30 days ago
kontact build 3 30 days ago
pim-sieve-editor build 3 30 days ago
mumble build 3 30 days ago
mscore build 3 30 days ago
mediaconch build 3 30 days ago
kmplayer build 3 30 days ago
deepin-kwin build 3 a month ago
simarrange build 4 28 days ago
python-envisage build None 23 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libinput upgrade from 1.18.901-1.fc36 to 1.19.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.