Affected packages

Packages affected by libinput upgrade from 1.15.2-1.fc32 to 1.15.4-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
hidviz build 3 2 months ago
gqrx build 3 2 months ago
octave-netcdf build 4 2 months ago
octave-communications build 4 2 months ago
kdesdk-kioslaves build 4 2 months ago
octave-parallel build 4 2 months ago
kproperty build 4 2 months ago
OpenColorIO build None 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libinput upgrade from 1.15.2-1.fc32 to 1.15.4-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.