Affected packages

Packages affected by libiec61883 upgrade from 1.2.0-32.fc39 to 1.2.0-34.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
libffado build 2 4 months ago
blender build 3 4 months ago
mat2 build 3 4 months ago
digikam build 3 4 months ago
jack_capture build 4 4 months ago
python-rtmidi build 4 4 months ago
jack-example-tools build 4 4 months ago
chromaprint build 4 4 months ago
setBfree build 4 4 months ago
qmidiarp build 4 4 months ago
phasex build 4 4 months ago
aubio build 4 4 months ago
zynaddsubfx build 4 4 months ago
tuxguitar build 4 4 months ago
denemo build 4 4 months ago
python-music21 build 4 4 months ago
audacity build 4 4 months ago
libopenshot build 4 4 months ago
mlt build 4 4 months ago
vlc build 4 4 months ago
clonekeen build None 4 months ago
xu4 build None 4 months ago
prboom build None 4 months ago
hyperrogue build None 4 months ago
nogravity build None 4 months ago
nethack-vultures build None 4 months ago
glob2 build None 4 months ago
tuxmath build None 4 months ago
prboom-plus build None 4 months ago
openlierox build None 4 months ago
t4k_common build None 4 months ago
octave-odepkg build None 4 months ago
scummvm build None 4 months ago
Io-language build None 4 months ago
guvcview build None 4 months ago
dolphin-emu build None 4 months ago
mathgl build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libiec61883 upgrade from 1.2.0-32.fc39 to 1.2.0-34.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.