Affected packages

Packages affected by libidn upgrade from 1.35-5.fc30 to 1.35-6.fc31 (in Fedora 31)
Package Current state Build Distance Build time
psi-plus build 2 6 months ago
ocrmypdf build 3 5 months ago
tomahawk build 3 6 months ago
Cython build 4 6 months ago
coq build 4 6 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libidn upgrade from 1.35-5.fc30 to 1.35-6.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.