Affected packages

Packages affected by libidn2-devel upgrade from 2.3.2-4.fc36 to 2.3.3-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
gnustep-base build 2 2 months ago
prelude-lml build 2 2 months ago
prelude-manager build 2 2 months ago
irssi-xmpp build 3 2 months ago
0ad build 3 2 months ago
libqtxdg build 4 2 months ago
deepin-kwin build 4 2 months ago
libfm-qt build 4 2 months ago
qt5-qtwebengine build 4 2 months ago
qt-creator build 4 2 months ago
dolphin-emu build 4 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by libidn2-devel upgrade from 2.3.2-4.fc36 to 2.3.3-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.