Affected packages

Packages affected by libidn2-devel upgrade from 2.3.1-1.fc35 to 2.3.2-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
octave-parallel build 2 5 months ago
libvirt build 2 6 months ago
proxysql build 2 6 months ago
fawkes build 3 5 months ago
chromium build 3 5 months ago
libfm-qt build 4 5 months ago
calibre build 4 5 months ago
python-qt5 build 4 6 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libidn2-devel upgrade from 2.3.1-1.fc35 to 2.3.2-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.