Affected packages

Packages affected by libicu upgrade from 71.1-2.fc38 to 72.1-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
libphonenumber build 2 a month ago
sdformat build 3 a month ago
fcitx5-mozc build 3 2 months ago
cachelib build 4 2 months ago
nafees-tehreer-naskh-fonts build 4 2 months ago
nafees-nastaleeq-fonts build 4 2 months ago
nafees-riqa-fonts build 4 2 months ago
nafees-pakistani-naskh-fonts build 4 2 months ago
nafees-pakistani-web-naskh-fonts build 4 2 months ago
termcolor build None a month ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by libicu upgrade from 71.1-2.fc38 to 72.1-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.