Affected packages

Packages affected by libicu upgrade from 65.1-1.fc32 to 65.1-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
pgRouting build 2 a month ago
php-Faker build 2 3 months ago
php-bartlett-php-compatinfo-db build 2 3 months ago
swift-lang build 2 3 months ago
parrot build 2 3 months ago
cyrus-imapd build 2 3 months ago
R-callr build 2 3 months ago
R-R.devices build 2 3 months ago
timescaledb build 3 a month ago
PyGreSQL build 3 3 months ago
rdkit build 3 3 months ago
pythran build 3 3 months ago
hidviz build 3 3 months ago
qt3 build 3 3 months ago
fcitx-libpinyin build 3 3 months ago
openmeeg build 3 3 months ago
gazebo build 3 3 months ago
eclipse build 3 3 months ago
asterisk build 3 3 months ago
sssd build 3 3 months ago
python-matplotlib build 3 3 months ago
filezilla build 4 3 months ago
icewm build 4 3 months ago
eclipse-egit build 4 3 months ago
tycho build 4 3 months ago
deepin-daemon build 4 3 months ago
deepin-api build 4 3 months ago
clevis build 4 3 months ago
rust build None 3 months ago
gtk-sharp2 build None 3 months ago
gtk-sharp3 build None 3 months ago
golang-deepin-go-lib build None 3 months ago
xemacs-packages-extra build None 3 months ago
sympy build None 3 months ago
psi4 build None 3 months ago
php-ocramius-proxy-manager build None 3 months ago
nvml build None 3 months ago
startdde build None 3 months ago
eclipse-jgit build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libicu upgrade from 65.1-1.fc32 to 65.1-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.