Affected packages

Packages affected by libicu upgrade from 62.1-2.fc29 to 63.2-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
community-mysql build 2 6 months ago
R-data.table build 2 6 months ago
R-R.rsp build 2 6 months ago
R-knitr build 2 6 months ago
R-selectr build 2 6 months ago
R-reshape2 build 2 6 months ago
R-rlang build 2 6 months ago
R-roxygen2 build 2 6 months ago
rubygem-pg build 2 6 months ago
mnemosyne build 3 6 months ago
nodejs-columnify build 3 6 months ago
python-PyMuPDF build 3 6 months ago
rubygem-railties build 3 6 months ago
nodejs-defaults build 3 6 months ago
emacs-evil build 3 6 months ago
octave build 3 7 months ago
librsvg2 build 4 5 months ago
OpenColorIO build 4 6 months ago
nodejs-wcwidth build 4 6 months ago
nodejs-object-dot-pick build 4 6 months ago
nodejs-transformers build 4 6 months ago
fmt build 4 6 months ago
deepin-daemon build 4 6 months ago
python-webassets build 4 6 months ago
deepin-api build 4 6 months ago
libprelude build 4 7 months ago
OpenColorIO build 4 7 months ago
gawk build None 6 months ago
startdde build None 6 months ago
lash build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libicu upgrade from 62.1-2.fc29 to 63.2-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.