Affected packages

Packages affected by libicu upgrade from - to 65.1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
libfreehand build 2 5 months ago
R-xml2 build 2 5 months ago
qt5-qtwebengine build 2 5 months ago
PyGreSQL build 3 a month ago
gnome-documents build 3 2 months ago
emacs-evil build 3 4 months ago
jfreechart build 3 4 months ago
mnemosyne build 3 5 months ago
Macaulay2 build 3 5 months ago
gnome-abrt build 4 2 months ago
gcc build 4 2 months ago
gr-iio build 4 4 months ago
gr-rds build 4 4 months ago
gr-fcdproplus build 4 4 months ago
gr-iqbal build 4 4 months ago
gr-hpsdr build 4 4 months ago
gdl build 4 5 months ago
openbabel build 4 5 months ago
octave-signal build 4 5 months ago
octave-statistics build 4 5 months ago
php-horde-Horde-Support build 4 5 months ago
telepathy-glib build 4 5 months ago
LaTeXML build 4 5 months ago
compile-command-annotations build None 3 months ago
jacoco build None 3 months ago
sympy build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libicu upgrade from - to 65.1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.