Affected packages

Packages affected by libicu-devel upgrade from 71.1-1.fc37 to 71.1-2.fc37 (in Fedora 37)
Package Current state Build Distance Build time
dovecot build 1 3 months ago
mimic build 1 3 months ago
swift-lang build 1 3 months ago
supercollider build 1 3 months ago
postgresql build 1 3 months ago
folly build 2 3 months ago
condor build 2 3 months ago
emacs build 2 3 months ago
fawkes build 2 3 months ago
sourcextractor++ build 2 3 months ago
elements-alexandria build 2 3 months ago
libndn-cxx build 2 3 months ago
snapper build 2 3 months ago
openshadinglanguage build 2 3 months ago
sord build 2 3 months ago
guitarix build 2 3 months ago
R-jose build 3 3 months ago
qcad build 3 3 months ago
PackageKit build 3 3 months ago
gcr3 build 4 2 months ago
java-latest-openjdk build 4 3 months ago
gnome-tetravex build 4 3 months ago
gnome-dictionary build 4 3 months ago
gnome-mahjongg build 4 3 months ago
frogr build 4 3 months ago
gnome-screenshot build 4 3 months ago
xfce4-calculator-plugin build 4 3 months ago
librealsense build 4 3 months ago
nip2 build 4 3 months ago
touchegg build 4 3 months ago
abrt build 4 3 months ago
yersinia build 4 3 months ago
free42 build 4 3 months ago
mypaint build 4 3 months ago
kguitar build None 3 months ago
tcpjunk build None 3 months ago
grub-customizer build None 3 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by libicu-devel upgrade from 71.1-1.fc37 to 71.1-2.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.