Affected packages

Packages affected by libhandy-devel upgrade from 1.6.1-1.fc36 to 1.6.2-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
elementary-shortcut-overlay build 1 4 months ago
gnome-screenshot build 1 4 months ago
elementary-screenshot-tool build 1 4 months ago
switchboard build 1 4 months ago
elementary-terminal build 1 4 months ago
elementary-camera build 1 4 months ago
gnome-passwordsafe build 1 4 months ago
elementary-music build 1 4 months ago
gtranslator build 1 4 months ago
geary build 1 4 months ago
deja-dup build 1 4 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by libhandy-devel upgrade from 1.6.1-1.fc36 to 1.6.2-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.