Affected packages

Packages affected by libgusb upgrade from 0.4.8-3.fc40 to 0.4.9-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
weston build 3 a month ago
clang build 4 26 days ago
gpscorrelate build 4 a month ago
goocanvas2 build 4 a month ago
ghc-gi-gtk build 4 a month ago
libgdl build 4 a month ago
smartsim build 4 a month ago
gtkhtml3 build 4 a month ago
gtksourceview3 build 4 a month ago
unity-gtk-module build 4 a month ago
gcin build 4 a month ago
gedit-latex build 4 a month ago
xfmpc build 4 a month ago
xfce4-notes-plugin build 4 a month ago
budgie-desktop-view build 4 a month ago
retro-gtk build 4 a month ago
protobuf build 4 a month ago
libgda5 build 4 a month ago
rawstudio build 4 a month ago
openriichi build 4 a month ago
thunderbird build 4 a month ago
scummvm build 4 a month ago
seahorse build 4 a month ago
elementary-notifications build 4 a month ago
elementary-files build 4 a month ago
vinagre build 4 a month ago
fragments build 4 a month ago
geany-plugins build 4 a month ago
openclonk build 4 a month ago
blackbox-terminal build 4 a month ago
tuxguitar build 4 a month ago
marker build 4 a month ago
megapixels build 4 a month ago
remmina build 4 a month ago
obs-cef build 4 a month ago
wxGTK build 4 a month ago
pulseaudio build 4 a month ago
webkit2gtk4.0 build 4 a month ago
icecat build 4 a month ago
asymptote build 4 a month ago
fractal build 4 a month ago
vlc build 4 a month ago
gstreamer1-plugins-bad-free build 4 a month ago
python-flexmock build 4 a month ago
erlang-p1_utils build None a month ago
erlang-lager build None a month ago
erlang-p1_mysql build None a month ago
erlang-p1_pgsql build None a month ago
erlang-proper build None a month ago
erlang-hex_core build None a month ago
erlang-p1_oauth2 build None a month ago
erlang-pkix build None a month ago
erlang-sext build None a month ago
erlang-fuse build None a month ago
erlang-fast_xml build None a month ago
serdisplib build None a month ago
loudgain build None a month ago
mingw-mediawriter build None a month ago
mingw-poppler build None a month ago
qtspell build None a month ago
mingw-libtheora build None a month ago
hyperrogue build None a month ago
rocksndiamonds build None a month ago
erlang-webmachine build None a month ago
xu4 build None a month ago
nogravity build None a month ago
gnome-translate build None a month ago
libbonoboui build None a month ago
nethack-vultures build None a month ago
rabbitmq-server build None a month ago
uudeview build None a month ago
openlierox build None a month ago
hedgewars build None a month ago
warzone2100 build None a month ago
goverlay build None a month ago
ibus-table build None a month ago
mat2 build None a month ago
lordsawar build None a month ago
audacity build None a month ago
xmlcopyeditor build None a month ago
slashem build None a month ago
mingw-wine-gecko build None a month ago
golly build None a month ago
tilix build None a month ago
wlroots0.15 build None a month ago
libgdata build None a month ago
tiled build None a month ago
ffmpeg build None a month ago
lazarus build None a month ago
phonon-qt4 build None a month ago
kproperty build None a month ago
kde-l10n build None a month ago
prusa-slicer build None a month ago
phonon-qt4-backend-gstreamer build None a month ago
phonon-backend-gstreamer build None a month ago
k4dirstat build None a month ago
kcm_systemd build None a month ago
snapd-glib build None a month ago
DevIL build None a month ago
xdg-desktop-portal-hyprland build None a month ago
folks build None a month ago
kreport build None a month ago
vakzination build None a month ago
python-qcustomplot-pyqt build None a month ago
contour-terminal build None a month ago
deepin-kwin build None a month ago
lightly build None a month ago
applet-window-buttons build None a month ago
kwin build None a month ago
mingw-qwt build None a month ago
clonekeen build None a month ago
mingw-quazip build None a month ago
mingw-adwaita-qt build None a month ago
cataclysm-dda build None a month ago
moolticute build None a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libgusb upgrade from 0.4.8-3.fc40 to 0.4.9-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.