Affected packages

Packages affected by libgudev upgrade from 236-2.fc35 to 237-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
deepin-api build 2 2 months ago
deepin-daemon build 2 2 months ago
deepin-gir-generator build 2 2 months ago
openqa build None 2 months ago
gnome-passwordsafe build None 2 months ago
octave-ncarray build None 2 months ago
octave-signal build None 2 months ago
octave-general build None 2 months ago
octave-doctest build None 2 months ago
octave-io build None 2 months ago
octave-statistics build None 2 months ago
InsightToolkit build None 2 months ago
petpvc build None 2 months ago
pcl build None 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libgudev upgrade from 236-2.fc35 to 237-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.