Affected packages

Packages affected by libgs upgrade from 9.54.0-1.fc35 to 9.54.0-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
yosys build 2 4 months ago
python-matplotlib build 2 4 months ago
dmlite build 2 4 months ago
asterisk build 2 4 months ago
vtk build 2 4 months ago
paraview build 2 4 months ago
fawkes build 2 4 months ago
pvs-sbcl build 2 4 months ago
zvbi build 3 4 months ago
libftdi build 3 4 months ago
xeus build 3 4 months ago
brutalchess build 3 4 months ago
tracker build 3 4 months ago
WindowMaker build 3 4 months ago
openscap build 3 4 months ago
tuxpaint build 3 4 months ago
tracker-miners build 3 4 months ago
kdebase3 build 3 4 months ago
avogadro build 3 4 months ago
openscad build 3 4 months ago
kicad build 3 4 months ago
octave-iso2mesh build None 4 months ago
python-mplcairo build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libgs upgrade from 9.54.0-1.fc35 to 9.54.0-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.