Affected packages

Packages affected by libgs upgrade from 9.53.3-6.fc33 to 9.54.0-2.1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
python-matplotlib build 2 25 days ago
gscan2pdf build 2 27 days ago
libinsane build 3 19 days ago
cyrus-imapd build 3 23 days ago
libepubgen build 3 23 days ago
librevenge build 3 23 days ago
libfreehand build 3 23 days ago
libvisio build 3 23 days ago
libabw build 3 23 days ago
libpagemaker build 3 23 days ago
libmspub build 3 23 days ago
libzmf build 3 23 days ago
libetonyek build 3 23 days ago
kernel-tools build 3 26 days ago
gtatool build 4 19 days ago
erlang-riak_core build 4 24 days ago
erlang-riak_pipe build 4 24 days ago
python-theano build 4 25 days ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by libgs upgrade from 9.53.3-6.fc33 to 9.54.0-2.1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.