Affected packages

Packages affected by libgs upgrade from 9.52-3.fc32 to 9.52-4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
freecad build 2 17 days ago
python-colorspacious build 2 29 days ago
python-automaton build 2 a month ago
python-sphinx build 2 a month ago
sympy build 2 a month ago
xen build 2 a month ago
gnome-abrt build 3 16 days ago
kdelibs3 build 3 16 days ago
sagemath build 3 17 days ago
sayonara build 3 24 days ago
calligra build 3 25 days ago
emacs-slime build 3 26 days ago
python-networkx build 3 27 days ago
emacs-evil build 3 a month ago
vips build 3 a month ago
deepin-wallpapers build 3 a month ago
pypy3 build 3 a month ago
ispc build 3 a month ago
pacemaker build 3 a month ago
R-R.rsp build 4 17 days ago
R-microbenchmark build 4 17 days ago
mnemosyne build 4 24 days ago
R-cellranger build 4 26 days ago
R-RcppCCTZ build 4 26 days ago
parrot build 4 27 days ago
erlang-riak_api build 4 27 days ago
python-theano build 4 28 days ago
python-theano build 4 a month ago
erlang-proper build 4 a month ago
erlang-ibrowse build 4 a month ago
octave-jnifti build None 25 days ago
octave-jsonlab build None 25 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libgs upgrade from 9.52-3.fc32 to 9.52-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.