Affected packages

Packages affected by libgpg-error upgrade from 1.37-1.fc33 to 1.37-2.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
sigul build 2 4 days ago
libcxxabi build 2 4 months ago
digikam build 3 4 months ago
debhelper build 3 4 months ago
gnustep-base build 3 4 months ago
eclipse build 3 4 months ago
python-matplotlib build 3 4 months ago
python-xmlsec build 4 2 months ago
mercurial build 4 3 months ago
gazebo build 4 3 months ago
php-zmq build 4 4 months ago
google-noto-cjk-fonts build 4 4 months ago
terminus-fonts build 4 4 months ago
php-gettext-gettext build 4 4 months ago
ruby build 4 4 months ago
perl-Export-Attrs build 4 4 months ago
eclipse-m2e-core build 4 4 months ago
R-usethis build 4 4 months ago
sagemath build 4 4 months ago
python-language-server build None 4 days ago
python-nikola build None a month ago
python-xmlschema build None 2 months ago
python-pint build None 2 months ago
python-pep517 build None 2 months ago
wingpanel build None 3 months ago
gfal2 build None 3 months ago
shaderc build None 3 months ago
libiio build None 3 months ago
ocaml-zed build None 4 months ago
ocaml-cudf build None 4 months ago
opam build None 4 months ago
laby build None 4 months ago
ocaml-cil build None 4 months ago
golang-github-ncw-swift build None 4 months ago
golang-github-soheilhy-cmux build None 4 months ago
golang-github-bfirsh-funker build None 4 months ago
ocaml-ocamlbuild build None 4 months ago
rust-r2d2 build None 4 months ago
golang-github-jessevdk-flags build None 4 months ago
golang-github-frankban-quicktest build None 4 months ago
rust-argparse build None 4 months ago
golang-github-containerd-cni build None 4 months ago
golang-github-aliyun-alibaba-cloud-sdk build None 4 months ago
golang-gotest build None 4 months ago
golang-github-mesos build None 4 months ago
golang-gopkg-fsnotify-0 build None 4 months ago
golang-gopkg-robfig-cron-2 build None 4 months ago
nodejs-murmur-32 build None 4 months ago
python-piexif build None 4 months ago
mozilla-ublock-origin build None 4 months ago
rubygem-fake_ftp build None 4 months ago
python-sphinxcontrib-programoutput build None 4 months ago
python-pexpect build None 4 months ago
python-xmp-toolkit build None 4 months ago
rubygem-rest-client build None 4 months ago
python-diff-cover build None 4 months ago
python-requests_ntlm build None 4 months ago
glibd build None 4 months ago
python-metakernel build None 4 months ago
python-dask build None 4 months ago
golang-github-prometheus-alertmanager build None 4 months ago
mojo-executor build None 4 months ago
py4j build None 4 months ago
erlang-riak_kv build None 4 months ago
eclipse-emf build None 4 months ago
maven-archetype build None 4 months ago
eclipse-jgit build None 4 months ago
perl-Config-Model-Backend-Yaml build None 4 months ago
eclipse-webtools build None 4 months ago
eclipse-cdt build None 4 months ago
perl-Config-Model build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libgpg-error upgrade from 1.37-1.fc33 to 1.37-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.