Affected packages

Packages affected by libgpg-error-devel upgrade from 1.47-4.fc40 to 1.48-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
gmime build 1 3 months ago
libprelude build 1 3 months ago
libpreludedb build 1 3 months ago
libgcrypt build 1 3 months ago
gpgme build 1 3 months ago
prelude-manager build 1 3 months ago
chntpw build 2 3 months ago
tcl-tclxml build 2 3 months ago
psi-plus build 2 3 months ago
gq build 2 3 months ago
dia build 2 3 months ago
geany-plugins build 2 3 months ago
qtwebkit build 2 3 months ago
apt build 2 3 months ago
xmlcopyeditor build 2 3 months ago
remmina build 2 3 months ago
kdebase3 build 2 3 months ago
gnucash build 2 3 months ago
libzypp build 2 3 months ago
openscap build 2 3 months ago
kdelibs3 build 2 3 months ago
mpdscribble build 2 3 months ago
gnome-doc-utils build 2 3 months ago
recutils build 2 3 months ago
python-lxml build 2 3 months ago
cockpit build 2 3 months ago
libimobiledevice build 2 3 months ago
perl-Net-SSH2 build 2 3 months ago
perl-Crypt-GCrypt build 2 3 months ago
obs-cef build 2 3 months ago
afpfs-ng build 2 3 months ago
eurephia build 2 3 months ago
kdewebdev build 2 3 months ago
vinagre build 3 3 months ago
sequeler build 3 3 months ago
gnumeric build 3 3 months ago
gnome-builder build 3 3 months ago
nordugrid-arc build 3 3 months ago
irssi build 3 3 months ago
python-xmlsec build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libgpg-error-devel upgrade from 1.47-4.fc40 to 1.48-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.